Accord 1992 не заводится

Suhoff

New member
Мотор f20a4 Заглохла в дороге. Первый симптом - нет искры. Искру вернул заменив предохранитель под капотом именуемый ECU, но машина так и не завилась. Свечи сухие - что-то с инжектором. Проверен на 100% Мейн реле, правильно отключена сигналка. Топливный насос ведет себя таким образом - молчит при включенном зажигании, качает со стартером и еще пару секунд после стартера (как правильно он должен работать?). На форсунки сигнала нет вообще. Как я понимаю должен быть постоянный "+" от мейн реле? С реле "+" выходит, а на форсунках ничего. Грешил на мозги, но они опрашиваются самодиагностикой. Выбивает уже привычную мне 41 - подогрев лямбды, и новые: 6 - глюк с температурным датчиком (скорее всего когда лазил и щупал разъемы отошло) и интересный 15 - нет сигнала зажигания - что это за ошибка? Куда копать? может есть у кого схема распиновки блока управления 37820-pt5-x00 ?
 

Suhoff

New member
масса на мозг под термостатом? форсунки как проверял ток?
масса живая. Прозвонил вплоть до мозгов. Сигнал на форсунки смотрел так: не снимая разъема проколол кабеля одной форсунки иглами. На включенном зажигании нет ни плюса ни минуса. Кручу стартер - также нет ни постоянного плюса, и кратковременного минуса. пробовал параллельно включенной форсунки светодиод ставить разной полярностью - глухо. Когда постоит пару часов с давлением в рампе - какой то цилиндр один раз воспламеняется - форсунка наверное сопливит. Где находятся сопротивления на форсунки? Какая правильная логика роботы насоса?
 

Suhoff

New member
Проблема решена. Не даром я искал постоянный + на форсунки. Был отщелкнут разъем на сопротивления форсунок
 

accordturist

New member
У меня была похожая проблема на ниссане максима а32. Тоже провода болтались как хотели
 

Верх